Toplam 3 adet sonuctan sayfa basi 1 ile 3 arasi kadar sonuc gösteriliyor

Konu: Saat problemi

  1. #1
    Sempron
    Üyelik tarihi
    11.Şubat.2014
    Mesajlar
    47
    Tecrübe Puanı
    0

    Saat problemi

    php.ini dosyasından time zone ayarını Europe/Istanbul olarak ayarladım.

    phpinfo() fonksiyonu ile baktığımda bir sorun görünmüyor ama server saati olarak yanlış görünüyor.
    Eklenen Resimlerin Önizlemeleri Eklenen Resimlerin Önizlemeleri Resmi gerçek boyutunda görmek için tıklayın.

Resmin ismi:  r03Yqz.jpg
Görüntüleme: 7
Büyüklüğü:  14.5 KB (Kilobyte)  

  2. #2
    Administrator baracuda - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    18.Haziran.2008
    Mesajlar
    1,762
    Tecrübe Puanı
    100000
    server saatini php nin zaman dilimlerinden almaz yani server saat dilimi php saat diliminden farklı olabilir . Sunucu tarafında aşağıdaki şekilde saat diliminizi ayarlayabilirsiniz.

    mv /etc/localtime /etc/localtime.bak
    ln -s /usr/share/zoneinfo/Europe/Istanbul /etc/localtime
    veya manuel olarak ayarlamak isterseniz

    date -s "29 JULY 2019 10:07:00"
    Bir kisinin ki yardimcisi Allah ola, Var kiyas eyle ol ne sah ola!.

    Ücretli Teknik Destek İçin özel mesaj atınız.

    ** En Gelimiş Fiziksel Sanallaştırma ve Storage Altyapısı **
    Ddos - Flood - Syn Saldırı Koruma
    Ücretsiz Haftalık Yedekli VDS serverlar
    25 $ dan başlayan fiyatlarla, sunulmaktadır.

    Talep için lütfen özel mesaj gönderin.
    skype : semihavci@hotmail.com
    gsm: 0555 507 72 52

  3. #3
    Sempron
    Üyelik tarihi
    11.Şubat.2014
    Mesajlar
    47
    Tecrübe Puanı
    0
    Denedim ama olmadı.Daha öncede bunları denemiştim

    timedatectl set-timezone Europe/Istanbul


    yum install ntp -y


    systemctl start ntpd


    systemctl enable ntpd


    ntpdate -q 0.tr.pool.ntp.org 1.tr.pool.ntp.org


    timedatectl set-ntp true

Bookmarks

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •